Bienvenue, Visiteur ! Connexion S’enregistrer
Event: Où est cachée Berisa ? Viens nous aider à la retrouver !


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[Résolu] Problème d'intégration des cartoons sur mon site
#1
Bonjour (enfin bonsoir la, vu l'heure)

J'ai décidé de refaire mon vieux site, et du coup j'ai voulu intégrer mes cartoons dedans, mais ça ne fonctionne pas, quand je vais sur la page, ça propose de télécharger un fichier bizare...

J'ai testé avec d'autres vidéo (autre que lak) ça fonctionne donc je crois que ça vient pas de mon site.

C'est sur cette page la => http://spectrumhero.e-monsite.com/pages/les-episodes.html

Si quelqu'un veut bien tester voir si les vidéos s'affiche ? On sait jamais que ça viendrait de mon pc x_x

En tout cas si quelqu'un à une solution je suis preneuse Smile
 
#2
Ça me demande de télécharger également un fichier (chose que j'ai refuser obviously)
Et ça n'affiche effectivement pas tes cartoons.


Pourtant pour le topic des défis, @Plecz arrive très bien à intégrer les cartoons... Donc c'est bizarre.
 
#3
(05-01-2019, 4:17)Ayla-Madhatter a écrit :  En tout cas si quelqu'un à une solution je suis preneuse Smile

Bonjour bonjour, et whoops!

Nous avons remis l'ancien design récemment, et j'ai oublié de corriger le code d'intégration fourni sur les anciennes pages (celui que tu copies/colles sur ton site). Je viens de le faire : récupère donc ce nouveau code, place-le sur ton site et il devrait fonctionner comme prévu (dis-moi si ce n'est pas le cas).

(05-01-2019, 6:05)doushite a écrit :  
Pourtant pour le topic des défis, @Plecz arrive très bien à intégrer les cartoons... Donc c'est bizarre.

Le forum utilise le nouveau code quand vous placez la balise cartoon dans vos messages, donc pas de souci ici ^^

Bonne journée :-p

EDIT : le code a encore changé peu après. Si votre cartoon est en tout petit peu importe la taille choisie, remplacez le code à intégrer par celui fourni maintenant.
https://cdn.pbrd.co/images/2MH1huzH.gif
 
#4
Aaah, trop bien ça marche, merci beaucoup Smile

Bon du coup ils se lancent tous en même temps sur la page, mais je vais pas chipoter pour ça x)
 
#5
(05-01-2019, 17:17)Ayla-Madhatter a écrit :  Bon du coup ils se lancent tous en même temps sur la page, mais je vais pas chipoter pour ça x)

Oui malheureusement je n'ai pas pu éviter ça :x
Je verrai si je peux y faire quelque chose mais j'en doute.
https://cdn.pbrd.co/images/2MH1huzH.gif
 
#6
C'est pas grave, tu as déjà réglé mon soucis Smile
 
#7
Normalement à présent le souci est totalement résolu, plus de lancements intempestifs, plus d'objets différents et les cartoons s'affichent Smile . 

Je ferme le topic ! 

i
Le message qui suit est une réponse automatique, activée par un membre de l'équipe de modération du forum, mais vous pouvez contester ou discuter de cette réponse via Message Privé.

Sujet résolu
Il semblerait que le problème ou bug que vous rencontriez a été résolu, c'est pourquoi j'ai fermé ce sujet. Si ce n'était pas le cas et qu'il s'agit d'une erreur de ma part, je t'invite à me le faire savoir au plus vite, via Message privé ou en recréant un autre sujet !
Merci de votre compréhension, et à très bientôt sur La Cartoonerie !
Modérateur en vacances !
http://i.imgur.com/747c0QX.png  Sashimi deteranimé   http://i.imgur.com/747c0QX.png

Lakien depuis 2008 - Suite de BTKAL en préparation - Motivé - Nostalgique 


https://i.imgur.com/0YyFVDs.png
 
  


Atteindre :


Recherche: 1 visiteur(s)