Bienvenue, Visiteur ! Connexion S’enregistrer
Concours Création Jeux Vidéos : Fais de ton jeu préféré une belle création !


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
bug affiche boitatoon
#1
Hello les gens!
Je cherche désespérément un moyen de changer l'affiche de ma bande annonce au départ provisoire car mal taillée, seulement impossible de la modifier à nouveau via Boitatoon!
J'ai retiré le film de la diffusion, changé plusieurs fois en se reconnectant/déconnectant sur la Boitatoon, enregistré de nouveau le montage pour le diffuser après...Rien n'y fait.
Je souhaite la remplacer par cette image.

Si l'un d'entre vous a une solution...?

Merci d'avance!
 
Répondre
#2
Hm alors je suis pas sûr mais ça m'est arrivé quelques fois c'est juste que ça mets du temps à changer ;; !

Sinon tu copie ton montage dans un nouveau film, mais du coup ça va te faire recommencer tout depuis le début pour ton film, comme si ça en était un nouveau quoi. Mais l'affiche sera changée ^^ !
http://image.noelshack.com/fichiers/2017/32/1/1502120270-489243transparent-petit.gif
"hope was a dangerous, disquieting thing,
but he thought perhaps he liked it."
http://image.noelshack.com/fichiers/2017/33/6/1503108424-signa-neil-2.png
ourson en guimauve tout doux
 
Répondre
#3
(10-09-2017, 15:47)Koushak a écrit :  Hm alors je suis pas sûr mais ça m'est arrivé quelques fois c'est juste que ça mets du temps à changer ;; !

Sinon tu copie ton montage dans un nouveau film, mais du coup ça va te faire recommencer tout depuis le début pour ton film, comme si ça en était un nouveau quoi. Mais l'affiche sera changée ^^ !

Ok, bon pour une affiche je vais peut-être éviter de remettre à zéro les scores mais merci de ta réponse rapide Smile
 
Répondre
#4
Est-ce que tu as un message sur la boitatoon qui dit que ton affiche a bien été changée ? Quand tu dis impossible ça veut dire qu'elle ne charge pas ou bien qu'elle n'apparaît tout simplement pas ? Est-ce que ton affiche est visible dans le montage ? 

Désolée pour le petit interrogatoire mais ce bug m'intrigue ! 

Pour l'instant sur ta BA je ne vois qu'une affiche toute noire, je ne sais pas s'il s'agit de l'affiche provisoire ou si tu as rechangé quelque chose par la suite Smile  donc je te conseillerai de réessayer de changer l'affiche avec boitatoon et de rafraîchir ton cache internet en faisant ctrl+f5 une fois la nouvelle affiche mise (je ne sais pas si tu as tenté cette manipulation).

Parfois le cache internet empêche de voir les changements d'avatar ou d'affiche, donc je me demande si ce n'est pas ça qui pose souci !
http://i.imgur.com/747c0QX.png  Sashimi deteranimée   http://i.imgur.com/747c0QX.png
Modératrice, pour vous servir !

http://image.noelshack.com/fichiers/2017/32/1/1502120270-489243transparent-petit.gif
 
Répondre
#5
(10-09-2017, 16:32)Sushimimi a écrit :  Est-ce que tu as un message sur la boitatoon qui dit que ton affiche a bien été changée ? Quand tu dis impossible ça veut dire qu'elle ne charge pas ou bien qu'elle n'apparaît tout simplement pas ? Est-ce que ton affiche est visible dans le montage ? 

Désolée pour le petit interrogatoire mais ce bug m'intrigue ! 

Pour l'instant sur ta BA je ne vois qu'une affiche toute noire, je ne sais pas s'il s'agit de l'affiche provisoire ou si tu as rechangé quelque chose par la suite Smile  donc je te conseillerai de réessayer de changer l'affiche avec boitatoon et de rafraîchir ton cache internet en faisant ctrl+f5 une fois la nouvelle affiche mise (je ne sais pas si tu as tenté cette manipulation).

Parfois le cache internet empêche de voir les changements d'avatar ou d'affiche, donc je me demande si ce n'est pas ça qui pose souci !

Oui, c'est bien indiqué qu'elle a été changée sur la Boitatoon c'est donc pas une question de format ou de dimension, elle n’apparaît pas sur le montage non plus, il y a juste celle que j'ai chargée initialement :/
C'est étrange, je ne vois que l'ancienne image que j'ai mise, pas une affiche noire, j'ai pourtant rafraîchit la page à chaque fois...
Je vais essayer avec un autre navigateur pour voir.

EDIT: le problème est résolu, je ne sais pas pourquoi, mais ça fonctionne sur firefox, et pas sur chrome, même après avoir rafraîchit le cache....
Après je pense que comme j'ai linux, j'ai pas forcément la dernière mise à jour du navigateur...

Merci en tout cas Big Grin
 
Répondre
#6
Ah je confirme maintenant je vois ton affiche ! Smile 

http://i.imgur.com/HTfYPnI.png

Je pense donc que c'est le cache qui joue des tours ! Normalement le fait qu'un navigateur soit à jour ou pas ne devrait pas influencer l'affichage d'un site Smile . Tu peux tester sur Google Chrome en allant en Navigation Privée et voir si ton affiche apparaît. Si elle apparaît comme il faut, c'est que le cache est responsable ! 

Si rafraîchir le cache ne suffit pas, tu peux toujours supprimer le cache et images en cache du navigateur comme expliqué ici ! C'est un petit nettoyage à faire de temps à autre. ^^ 
http://i.imgur.com/747c0QX.png  Sashimi deteranimée   http://i.imgur.com/747c0QX.png
Modératrice, pour vous servir !

http://image.noelshack.com/fichiers/2017/32/1/1502120270-489243transparent-petit.gif
 
Répondre
  


Atteindre :


Recherche: 1 visiteur(s)